Contents

Thread titleRepliesLast modified
Can't satisfy Ubuntu 20.04 dependencies019:34, 2 July 2020

Can't satisfy Ubuntu 20.04 dependencies

After issuing the All dependencies command, get error:

The following packages have unmet dependencies:
kscreenlocker-dev : Depends: libkscreenlocker5 (= 5.18.4.1-0ubuntu1) but it is not going to be installed
kwin-dev : Depends: kwin-common (= 4:5.18.5-0ubuntu0.1) but it is not going to be installed
libegl1-mesa-dev : Depends: libegl-dev but it is not going to be installed
                   Depends: libglvnd-dev but it is not going to be installed
libepoxy-dev : Depends: libgl1-mesa-dev but it is not going to be installed
libgbm-dev : Depends: libgbm1 (= 20.0.8-0ubuntu1~20.04.1) but 20.0.4-2ubuntu1 is to be installed
libgstreamer-plugins-base1.0-dev : Depends: libgl1-mesa-dev but it is not going to be installed
                                   Depends: libgles2-mesa-dev but it is not going to be installed
libkf5wayland-dev : Depends: libkf5waylandserver5 (= 4:5.68.0-0ubuntu1) but it is not going to be installed
plasma-workspace-dev : Depends: kwin-common (>= 4:5.18.0) but it is not going to be installed
                       Depends: plasma-workspace (= 4:5.18.5-0ubuntu0.1) but it is not going to be installed
qtbase5-dev : Depends: libegl-dev but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
19:34, 2 July 2020

This page was last edited on 2 July 2020, at 19:34. Content is available under Creative Commons License SA 4.0 unless otherwise noted.