Difference between revisions of "Applications/17.04 Release Notes"

Jump to: navigation, search
Line 19: Line 19:
 
  * kdesdk-kioslaves doesn't ship a svn kioslave, use the one from kdesvn
 
  * kdesdk-kioslaves doesn't ship a svn kioslave, use the one from kdesvn
 
  * kde-dev-utils doesn't ship the obsolete kprofilemethod, kstartperf, kmtrace, see https://mail.kde.org/pipermail/release-team/2017-February/010119.html
 
  * kde-dev-utils doesn't ship the obsolete kprofilemethod, kstartperf, kmtrace, see https://mail.kde.org/pipermail/release-team/2017-February/010119.html
 +
 +
== Known issues ==
 +
ktp-text-ui wrongly requires Qt 5.6 instead of 5.7, will be fixed for RC.

Revision as of 18:32, 24 March 2017

Tarballs that join the KDE Applications release

* libkgapi
* k3b

New tarballs

* kdav (split out of kdepim-runtime)

Tarballs that were based on kdelibs4 and are now KF5 based

* kajongg
* kcachegrind
* kde-dev-utils
* kdesdk-kioslaves

Tarballs that we do not ship anymore

* pim-storage-service-manager
* kommander

Tarballs that have changed contents

* kdesdk-kioslaves doesn't ship a svn kioslave, use the one from kdesvn
* kde-dev-utils doesn't ship the obsolete kprofilemethod, kstartperf, kmtrace, see https://mail.kde.org/pipermail/release-team/2017-February/010119.html

Known issues

ktp-text-ui wrongly requires Qt 5.6 instead of 5.7, will be fixed for RC.


Content is available under Creative Commons License SA 4.0 unless otherwise noted.