Talk:Sysadmin/Wiki-Phablogin

Jump to: navigation, search

Contents

Thread titleRepliesLast modified
First login through Phabricator and failed credentials015:38, 6 July 2016

First login through Phabricator and failed credentials

Initial login to wikis through Phabricator-system fails with message: "Wrong credentials. Please go back and try again ".

Gived credentials do work for identity.kde.org and they were used to edit wikis before phabricator-system.

I tried all wikis with same result. Last phase gave choice to create new name or give name and pw for old one. Then I tried to log into wiki without being first logged in Phabricator. Now after Phabricatior wiki login succeeded automatically, there was no name selection in wiki. Then the other two wikis went similarly even while logged in the Phabricatior.

So acticle seems to in somewhat inconsisted state. Should article mention that if one has used indentity.kde-credentials to edit wikis and one wants to keep using the same wiki-identity one should do the initial login to wiki while at first being not logged in Phabricator? Or was what I experienced something different?

15:38, 6 July 2016

This page was last edited on 6 July 2016, at 15:38. Content is available under Creative Commons License SA 4.0 unless otherwise noted.