KDE Gear/24.08 Release notes

From KDE Community Wiki

New tarballs

Tarballs that we do not ship anymore

Tarballs have switched from being Qt5 based to Qt6-based

Tarballs which are needed as Qt 5 and Qt 6 Builds

Dependencies that need updating

Dependencies that are not yet ready