Amarok/GettingStarted/Download/NetBSD

Jump to: navigation, search

NetBSD pkgsrc currently contains amarok-2.5.

The package can be installed in the usual way:

pkg_add amarok

This page was last modified on 15 October 2012, at 20:31. Content is available under Creative Commons License SA 4.0 unless otherwise noted.