Package 'telegram-desktop' not found.

Fragment of a discussion from Talk:Telegram
Jump to: navigation, search

Hey, as I don't use openSUSE, I am not sure but you could try not "telegram-desktop", but just "telegram"... Maybe the package was renamed, or it's a mistake in our wiki page.

10:17, 26 October 2018