KTp/Tasks/NewCallUI

About

Upstream upgraded from Farsight 0.1 to Farsight 0.2

Farsight is a library that manages codec negotiation in telepathy calls.

Farsight 0.1 is built against GStreamer0.10 Farsight 0.2 is built against GStreamer1.0


Farsight 0.1 is old and broken.

In order for us to use Farsight 0.2 we need GStreamer1.0 which means we need QtGStreamer 1.0


Building

Install QtGStreamer from X Branch Y Recompile TpQt from X Branch Y

- add the additional patches from the mailing list where Dave fixes things

Recompile ktp-call-ui branch gst-1.0-port

Work that needs doing

Status Action Notes Developer
TODO Merge QtGStreamer None <[email protected]>
TODO Release QtGStreamer None <[email protected]>
TODO Patch TpQt None <[email protected]>
TODO Release TpQt None <[email protected]>
TODO Merge KTp-Call-UI Branch None <[email protected]>

Content is available under Creative Commons License SA 4.0 unless otherwise noted.
-->