< Craft
Revision as of 10:25, 15 December 2016 by TheOneRing (talk | contribs) (Created page with "== Questions == - Do we want to provide packages only for a SDK mode with a vanilla Qt? == Which packages to provide? == gnuwin32/wget dev-util/7zip virtual/bin-base gn...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Questions

- Do we want to provide packages only for a SDK mode with a vanilla Qt?

Which packages to provide?

   gnuwin32/wget dev-util/7zip virtual/bin-base gnuwin32/patch gnuwin32/sed dev-util/cmake dev-util/subversion dev-util/putty dev-util/jom virtual/base dev-util/perl win32libs/openssl win32libs/expat win32libs/dbus win32libs/icu win32libs/zlib dev-util/winflexbison libs/qt5/qtbase libs/qt5/qtactiveqt libs/qt5/qtxmlpatterns libs/qt5/qtsvg libs/qt5/qtdeclarative libs/qt5/qtgraphicaleffects libs/qt5/qtimageformats libs/qt5/qtmultimedia libs/qt5/qtscript libs/qt5/qttools win32libs/sqlite libs/qt5/qtwebchannel dev-util/ruby gnuwin32/gperf libs/qt5/qtwebkit libs/qt5/qtwinextras libs/qt5/qtquickcontrols libs/qt5/qtquickcontrols2 libs/qt5/qtserialport libs/qt5

Content is available under Creative Commons License SA 4.0 unless otherwise noted.