Difference between revisions of "Applications/17.08 Release Notes"

Jump to: navigation, search
(clarify few points)
(notes about the issue with KI18n and scripts/)
Line 33: Line 33:
  
 
== Known issues ==
 
== Known issues ==
* kdeedu-data and ktuberling may show Perl as requirements due to few l10n-related macro for sr data files.
+
* kdeedu-data and ktuberling may show Perl as requirements due to few l10n-related macro for sr data files.
 +
* dolphin, kgeography and step, due to few additional files and a regression in KI18n, fails for KI18n 5.34 and 5.35. See https://mail.kde.org/pipermail/release-team/2017-July/010424.html for more details.

Revision as of 09:31, 16 July 2017

Translations

Since 17.04, the translations (messages, translated documentation, localized data) are included in the tarballs but *only* for Frameworks 5 applications.

Translations for kdelibs4 applications and modules (like kdelibs4 itself and kde-runtime) are still shipped inside kde-l10n*.

Tarballs that join the KDE Applications release

N/A

New tarballs

N/A

Tarballs that were based on kdelibs4 and are now KF5 based

* kmag
* kmousetool
* kgoldrunner
* kigo
* konquest
* kreversi
* ksnakeduel
* kspaceduel
* ksudoku
* kubrick
* lskat

Tarballs that we do not ship anymore

N/A

Tarballs that have changed contents

N/A

Known issues


Content is available under Creative Commons License SA 4.0 unless otherwise noted.