Difference between revisions of "Applications/16.12 Release Notes"

Jump to: navigation, search
(gpgmep -> gpgmepp)
Line 54: Line 54:
 
Known issues:
 
Known issues:
 
  * kdesdk-kioslaves: svn kioslave does not build with libsvn >= 1.9
 
  * kdesdk-kioslaves: svn kioslave does not build with libsvn >= 1.9
 +
* gpgme 1.8.0 is broken you may need https://git.gnupg.org/cgi-bin/gitweb.cgi?p=gpgme.git;a=commit;h=572c1aac107125ce62230251713349348373db5a

Revision as of 21:12, 17 November 2016

New applications:

* kwave

New tarballs:

* kdialog
* keditbookmarks
* kfind
* konqueror
* akonadi-calendar-tools                      
* akonadiconsole                     
* akonadi-import-wizard         
* akregator                               
* blogilo                                    
* grantlee-editor                      
* kaddressbook                        
* kalarm                                    
* kmail                                       
* kmail-account-wizard             
* knotes                                      
* kontact                                     
* korganizer                                  
* mbox-importer                              
* pim-data-exporter                         
* pim-sieve-editor                            
* pim-storage-service-manager     
* kfilereplace
* kimagemapeditor
* klinkstatus
* kommander


Tarballs that we don't ship anymore:

* kde-baseapps (split into kdialog, keditbookmarks, kfind, konqueror. kdepasswd is gone)
* kdepim (split into akonadi-calendar-tools, akonadiconsole, akonadi-import-wizard, akregator, blogilo, grantlee-editor, kaddressbook, kalarm, kmail, kmail-account-wizard, knotes, kontact, korganizer, mbox-importer, pim-data-exporter, pim-sieve-editor, pim-storage-service-manager)
* kdewebdev (split into kfilereplace, kimagemapeditor, klinkstatus, kommander)
* kdgantt2
* gpgmepp
* kuser


Tarballs that were based on kdelibs4 and are now KF5 based:

* audiocd-kio
* kalzium
* kdegraphics-mobipocket
* kgpg
* kqtquickcharts
* ktouch
* libkcddb
* libkcompactdisc
* okular
* svgpart


Known issues:

* kdesdk-kioslaves: svn kioslave does not build with libsvn >= 1.9
* gpgme 1.8.0 is broken you may need https://git.gnupg.org/cgi-bin/gitweb.cgi?p=gpgme.git;a=commit;h=572c1aac107125ce62230251713349348373db5a

Content is available under Creative Commons License SA 4.0 unless otherwise noted.