Difference between revisions of "Applications/16.08 Release Notes"

Jump to: navigation, search
(Further reading)
(remove the further reading part, let's make that part of the announcement)
 
Line 19: Line 19:
 
Known issues:
 
Known issues:
 
  * kdesdk-kioslaves: svn kioslave does not build with libsvn >= 1.9
 
  * kdesdk-kioslaves: svn kioslave does not build with libsvn >= 1.9
 
Further reading:
 
* Ark improvements: https://rthomsen6.wordpress.com/2016/08/01/ark-improvements-in-16-08/
 
* Kate’s TabBar gets Movable Tabs: https://kate-editor.org/2016/06/15/kates-tabbar-gets-movable-tabs/
 
* Marble 2.0 – Vector OpenStreetMap rendering: http://nienhueser.de/blog/?p=682
 

Latest revision as of 21:31, 2 August 2016

New tarballs:

* akonadi-contacts
* akonadi-mime
* akonadi-notes

Tarballs that we don't ship anymore:

* kdegraphics-strigi-analyzer
* kdenetwork-strigi-analyzers
* kdepimlibs
* kdesdk-strigi-analyzers
* libkdeedu
* mplayerthumbs

Tarballs that were based on kdelibs4 and are now KF5 based:

* kolourpaint
* cervisia
* kdf

Known issues:

* kdesdk-kioslaves: svn kioslave does not build with libsvn >= 1.9

This page was last modified on 2 August 2016, at 21:31. Content is available under Creative Commons License SA 4.0 unless otherwise noted.