Difference between revisions of "Amarok/GettingStarted/Download/Debian"

Jump to: navigation, search
(Copied from old wiki)
 
Line 9: Line 9:
 
* The version in [http://www.debian.org/releases/testing/ wheezy (currently testing)] is [http://packages.debian.org/testing/amarok v2.5.90-75-g47e75df (post 2.6-beta1 snapshot)] at the moment.
 
* The version in [http://www.debian.org/releases/testing/ wheezy (currently testing)] is [http://packages.debian.org/testing/amarok v2.5.90-75-g47e75df (post 2.6-beta1 snapshot)] at the moment.
 
* The version in [http://www.debian.org/releases/unstable/ sid (unstable)] is [http://packages.debian.org/unstable/amarok 2.6.0] at the moment.
 
* The version in [http://www.debian.org/releases/unstable/ sid (unstable)] is [http://packages.debian.org/unstable/amarok 2.6.0] at the moment.
 +
* The version in [http://wiki.debian.org/DebianExperimental experimental] is [http://packages.debian.org/experimental/amarok 2.7.0] at the moment.
 +
  
 
==Phonon Backends==
 
==Phonon Backends==

Revision as of 12:58, 27 January 2013

Installing Amarok

Amarok can be installed by installing the amarok package. For example, using apt-get:

apt-get install amarok

Amarok versions currently in Debian


Phonon Backends

Amarok plays media via Phonon multimedia framework. You can choose either VLC, Xine (Debian stable only) or GStreamer Phonon backend. VLC backend 0.3.1 or later version is currently recommended (testing/unstable only) . In case of problems, try all backends to see which works best for you.

VLC

apt-get install phonon-backend-vlc

GStreamer

apt-get install phonon-backend-gstreamer

Xine (Debian stable only, deprecated in later versions)

apt-get install phonon-backend-xine

For more on Phonon, see the Phonon page.


Content is available under Creative Commons License SA 4.0 unless otherwise noted.