Difference between revisions of "Amarok/GettingStarted/Dependencies"

Jump to: navigation, search
m (Mamarok moved page Amarok/GettingStarted/Requirements to Amarok/GettingStarted/Dependencies: change wording to avoid confusion)
(Required: remove reference to the Kollide server)
Line 6: Line 6:
 
* Qt 4.8 (or newer), http://qt.nokia.com/
 
* Qt 4.8 (or newer), http://qt.nokia.com/
 
* TagLib 1.7 (or newer), Metadata tagging library, http://developer.kde.org/~wheeler/taglib.html, https://github.com/taglib/taglib
 
* TagLib 1.7 (or newer), Metadata tagging library, http://developer.kde.org/~wheeler/taglib.html, https://github.com/taglib/taglib
* TagLib Extras 1.0.1 (or newer), Support for metadata reading of additional file types,  http://www.kollide.net/~jefferai/taglib-extras-1.0.1.tar.gz, svn://anonsvn.kde.org/home/kde/trunk/kdesupport/taglib-extras
+
* TagLib Extras 1.0.1 (or newer), Support for metadata reading of additional file types,  svn://anonsvn.kde.org/home/kde/trunk/kdesupport/taglib-extras
 
* MySQL 5.0 (or newer) Embedded: libmysqld compiled with fPIC, In-process database support
 
* MySQL 5.0 (or newer) Embedded: libmysqld compiled with fPIC, In-process database support
 
* QtScript Generator, Qt Bindings 0.1.0, Qt Bindings for QtScript for Amarok's scripting system, http://code.google.com/p/qtscriptgenerator/, http://qt.gitorious.org/qt-labs/qtscriptgenerator
 
* QtScript Generator, Qt Bindings 0.1.0, Qt Bindings for QtScript for Amarok's scripting system, http://code.google.com/p/qtscriptgenerator/, http://qt.gitorious.org/qt-labs/qtscriptgenerator

Revision as of 13:17, 13 July 2014

DEPENDENCIES

Required

Optional


Please note that if compiling from source you also need to install -dev/-devel versions of these packages, depending on your distribution.


Content is available under Creative Commons License SA 4.0 unless otherwise noted.