Difference between revisions of "Amarok/Archives/MP3:Kubuntu 6.10"

Jump to: navigation, search
(Created page with "{{I18n/MP3:Kubuntu_6.10}} <html><div align="center"><a href="http://www.kubuntu.org"><img src="http://amarok.kde.org/amarokwiki/images/8/88/Logo_kubuntu_dapper.png" /></a></di...")
 
m (add tags, remove outdated template)
Line 1: Line 1:
{{I18n/MP3:Kubuntu_6.10}}
+
http://amarok.kde.org/amarokwiki/images/8/88/Logo_kubuntu_dapper.png
<html><div align="center"><a href="http://www.kubuntu.org"><img src="http://amarok.kde.org/amarokwiki/images/8/88/Logo_kubuntu_dapper.png" /></a></div></html>
 
  
 
Since Kubuntu 6.10 (Edgy Eft) the Amarok package ships with a special feature which allows to easily install MP3 support on any Kubuntu version released after the year 2006.
 
Since Kubuntu 6.10 (Edgy Eft) the Amarok package ships with a special feature which allows to easily install MP3 support on any Kubuntu version released after the year 2006.
Line 8: Line 7:
 
This usually works perfectly, however it's possible that the installation fails. In this case just download the package for [http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=libxine1-ffmpeg&searchon=names&subword=1&version=all&release=all xine] and install it manually.
 
This usually works perfectly, however it's possible that the installation fails. In this case just download the package for [http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=libxine1-ffmpeg&searchon=names&subword=1&version=all&release=all xine] and install it manually.
  
[[Category:FAQ]]
+
[[Category:Amarok]]
 
[[Category:Installation]]
 
[[Category:Installation]]

Revision as of 13:15, 13 December 2012

Logo_kubuntu_dapper.png

Since Kubuntu 6.10 (Edgy Eft) the Amarok package ships with a special feature which allows to easily install MP3 support on any Kubuntu version released after the year 2006.

First time you try to play a MP3 file, Amarok will tell you that MP3 support is missing and offers the possability to install the needed package.

This usually works perfectly, however it's possible that the installation fails. In this case just download the package for xine and install it manually.


Content is available under Creative Commons License SA 4.0 unless otherwise noted.