Alkimia/Development Environment

Jump to: navigation, search

DEVELOPMENT ENVIRONMENT

Install LibAlkimia

First of all you will need to install the LibAlkmia which first needs some requirements to be fulfilled as follows

Requirements

  1. Qt Creator or KDevelop4 (personally, I find Qt Creator easier to grasp, even if less powerful in the end)
  2. KdeSVN
  3. Qt libs and docs
  4. KDE libs and docs
  5. automoc
  6. GMP (this is for mathematical calculations needed for the currency class)
  7. Boost libs
  8. cmake
After finishing the installations as mentioned above you need to follow the steps as follows

Content is available under Creative Commons License SA 4.0 unless otherwise noted.