[[Akademy/2015/Monday/KDE l10n and i18n]]

Jump to: navigation, search

Most information over there about Pootle is biased and outdated.

22:13, 8 January 2017

We can certainly use help updating it.

09:06, 9 January 2017

I've asked the Pootle Developers to help me update it. We've left some comments in there.

19:43, 9 January 2017